Pas de compte !!!
Téléchargements arrow Hacks pour Xoops arrow Correctif TinyMCE pour Xoops 2.5.7 Version française
Le téléchargement de la dernière version est réservé aux membres de ce site. Vous pouvez vous inscrire ici et retrouver nos anciennes versions sur cette page en téléchargement libre.

Correctif TinyMCE pour Xoops 2.5.7 Version française 1

 Populaires

A quoi sert-il ?



C'est un correctif pour Xoops 2.5.7, celui qu'on trouve dans la version 2.5.7b. Si vous avez télécharger Xoops 2.5.7 avant le 21/11/2014 et que vous voulez utiliser l'éditeur TinyMCE, ce correctif est indispensable.

Il corrige le bug dans l'éditeur tinyMCE de Xoops 2.5.7 (édition française).

Vous pouvez télécharger Xoops 2.5.7 (VF) avec son correctif ici

Comment l'installer



Pour installer le correctif, il faut commencer par dézipper le fichier.

Ensuite, copier le contenu de ce fichier dans le répertoire ./class/xoops_editor/ (l'éditeur existe déjà, il suffit d'écraser la version déjà existante).

Et voilà la nouvelle version de l'éditeur TinyMCE pour Xoops 2.5.7 est installée sur votre site et est prête à l'emploi.


Minimum requis



Les minimums requis sont :

  • Xoops version 2.5.7 (il se peut que cela fonctionne sur Xoops 2.5.5 et 2.5.6 mais pas testé)

  • PHP version 5.3.17 minimum



Citation :

*****************************
Version: 1.00 2014/11/21 Final Version
*****************************
- Correction d'un bug dans l'éditeur TinyMCE version française
Date de soumission : 21/11/2014
Soumis par : montuy337513
Téléchargé 543 fois
Cote : 0.0(0 votes)
(0) Commentaires
 Version: 1
 Taille des fichiers(en bytes): 578 Ko
 Plateforme : XOOPS 2.5.x
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Auteur Commentaire en débat


Liste des articles récents

Publicité